1. Get Gear'd Up! Enter to WIN $1000 in gear!

    Please Click Here for full details and to enter. You will need to be registered and logged in to view the details and to participate.

    Thanks and good luck to everyone

Is it a bug on forum?

Discussion in 'General Discussion' started by Nucommers, Jan 24, 2007.

  1. Nucommers

    Nucommers New Member

    Joined:
    Jan 24, 2007
    Messages:
    1
    Hey guys, is it me or this forum got bugs?
    I tried to login 3 times and it gave me this error: Unable to connect MYSQL
    what's going on? :( anyone?
  2. Crpdeth

    Crpdeth Active Member

    Joined:
    Apr 23, 2002
    Messages:
    8,290
    Location:
    Location: Location
    You seem to be logged in now.

    Crpdeth
  3. SouthernMoss

    SouthernMoss *Admin Tech Staff*

    Joined:
    Jan 1, 2003
    Messages:
    10,656
    Location:
    SW MS
    Could be our webhost was doing something with the server, or there may have just been a hiccup in the internet. Sometimes it's just impossible to pin down these things. Glad you finally made it in, though. :)
  4. Nighthawk

    Nighthawk New Member

    Joined:
    Aug 22, 2006
    Messages:
    3,330
    Location:
    South Central Texas
    welcome aboard :)
Similar Threads
Forum Title Date
General Discussion Could be the wrong forum but',,,,,,,,, Oct 12, 2014
General Discussion New to forum, Have a question Oct 5, 2014
General Discussion Forum question?? Sep 22, 2014
General Discussion To my mechanic friends on this forum Jun 24, 2014
General Discussion A Funny Thing Happened On The Way To The Forum Apr 1, 2014

Share This Page