Need computer help

Discussion in 'General Discussion' started by jacksonco, Feb 23, 2009.

  1. jacksonco

    jacksonco New Member

    Joined:
    Jul 11, 2007
    Messages:
    2,236
    Location:
    Jackson County West Virginia
    My browser is not downloading all content. Icons are replaced with a box enclosing a red X. I just switched carriers from the gun haters AOL to NetZero. Any ideas out there?

    Thanks,
    Jeff
  2. gdmoody

    gdmoody Moderator Supporting Member

    Joined:
    Sep 7, 2007
    Messages:
    10,983
    Location:
    Northeast Georgia
    I used to have the same problem, but don't remember exactly what I did to fix it. I think it had something to do with the internet options and choosing the speed of accepting pictures or something like that.

    I don't use MS Internet Explorer anymore, I use Mozilla Firefox and don't seem to have as many problems as before.

    You might try downloading the Free Firefox browser and try it to see it that fixes your problem.
  3. jacksonco

    jacksonco New Member

    Joined:
    Jul 11, 2007
    Messages:
    2,236
    Location:
    Jackson County West Virginia
    Thanks for the help. I found that the problem was in my firewall settings. My issue has been resolved.

    Jeff
Similar Threads
Forum Title Date
General Discussion I need a little computer help . . . Jun 28, 2013
General Discussion Need computer help.... Dec 14, 2009
General Discussion Need computer help Oct 2, 2009
General Discussion IF U NEED COMPUTER HELP Sep 15, 2009
General Discussion Need Computer help Jun 7, 2009

Share This Page