Posting YouTube Videos

Discussion in 'TFF Technical Support Forum & Suggestion Box' started by kilogulf59, Nov 6, 2012.

  1. kilogulf59

    kilogulf59 Former Guest

    Joined:
    May 2, 2008
    Messages:
    177
    Location:
    Wisconsin
    You need a sticky on the coding for posting videos here...every forum is a little different and I can't get any of those way to work here.

    I tried...

    Code:
    [youtube]GdkxgbfVNTE[/youtube]
    Code:
    [youtube]http://youtu.be/GdkxgbfVNTE[/youtube]
    Code:
    [youtube]http://www.youtube.com/watch?v=GdkxgbfVNTE[/youtube]
    Code:
    http://www.youtube.com/watch?v=GdkxgbfVNTE
    Nadda...:mad:
  2. ozo

    ozo Well-Known Member

    Joined:
    Jan 20, 2011
    Messages:
    3,477
    Location:
    Nashville TN
  3. tcox4freedom

    tcox4freedom Well-Known Member Supporting Member

    Joined:
    Nov 5, 2009
    Messages:
    1,422
    Location:
    South Carolina USA
    http://youtu.be/GdkxgbfVNTE

    You can't embed a video to this site. (I don't think)

    Just insert the link and give a little info about the video. The above is about a WW2 Enfield STEN Sub-machine gun and it should be the video you were trying to link.


    -
    Last edited: Nov 6, 2012
  4. norahc

    norahc Active Member

    Joined:
    Dec 31, 2011
    Messages:
    2,650
    Location:
    An hour's drive from the nearest McDonald's
    Correct. Forum admin would have to download and install a special plugin to the vBulletin software to allow embedding.
  5. kilogulf59

    kilogulf59 Former Guest

    Joined:
    May 2, 2008
    Messages:
    177
    Location:
    Wisconsin
    It's not a big deal to do...[BB Code] YouTube embedded video

    If I'm reading this right this forum is in vBulletinĀ® Version 3.7.0 they're up to 5.0.1 now I believe...are the upgrades free? I'm asking because I've admin'd a few forums and helped setup a few more and the upgrades were free and embedding videos, especially YouTubes, was never a problem. Sometimes on older software a bit of creative hacking was required but that was all done with the assistance of the help forums...

    If you simply don't want this feature that's fine, I'm just trying to help...
    Last edited: Nov 6, 2012
  6. norahc

    norahc Active Member

    Joined:
    Dec 31, 2011
    Messages:
    2,650
    Location:
    An hour's drive from the nearest McDonald's
    Agree, but it's also not a big deal to install Tapatalk. However, the forum staff has chosen not to do either as of yet. We can ask, but we can't demand.
  7. kilogulf59

    kilogulf59 Former Guest

    Joined:
    May 2, 2008
    Messages:
    177
    Location:
    Wisconsin
    OK, ya got me on Tapatalk but I agree that's why I said...
  8. jack404

    jack404 Former Guest

    Joined:
    Jan 11, 2010
    Messages:
    17,592
    Location:
    Australia
    Last edited: Nov 6, 2012
  9. norahc

    norahc Active Member

    Joined:
    Dec 31, 2011
    Messages:
    2,650
    Location:
    An hour's drive from the nearest McDonald's
  10. 1 Eyed Jack

    1 Eyed Jack New Member

    Joined:
    Aug 19, 2011
    Messages:
    673
    you don't have to "leave", right click on the link and select open in a new tab, or new window,
  11. norahc

    norahc Active Member

    Joined:
    Dec 31, 2011
    Messages:
    2,650
    Location:
    An hour's drive from the nearest McDonald's
    That still takes you away from this forum, whereas embedding the video would allow you to watch it within the post is was posted in.
  12. jack404

    jack404 Former Guest

    Joined:
    Jan 11, 2010
    Messages:
    17,592
    Location:
    Australia
  13. SouthernMoss

    SouthernMoss *Admin Tech Staff*

    Joined:
    Jan 1, 2003
    Messages:
    10,656
    Location:
    SW MS
    We do not allow embedded videos. Problems with spam, vulgarity, porn, etc. Just paste your link here. When you click it, most if not all browsers will open it in a new tab. When you're through, close the tab. I know that extra click to close the tab is tough, but you can handle it. :)
  14. ozo

    ozo Well-Known Member

    Joined:
    Jan 20, 2011
    Messages:
    3,477
    Location:
    Nashville TN
    Hi SM
    Missed you two at the 'Q'....:(
  15. SouthernMoss

    SouthernMoss *Admin Tech Staff*

    Joined:
    Jan 1, 2003
    Messages:
    10,656
    Location:
    SW MS
    Missed you too. I was not a happy camper that weekend. Hopefully all will go well next year and we'll be there to join in the festivities.
Similar Threads
Forum Title Date
TFF Technical Support Forum & Suggestion Box Posting Jul 7, 2014
TFF Technical Support Forum & Suggestion Box Trouble posting pics Apr 6, 2014
TFF Technical Support Forum & Suggestion Box Posting In Reply To For Sale Ad Aug 31, 2012
TFF Technical Support Forum & Suggestion Box 358 winchesters birthday is posting Jun 18, 2012
TFF Technical Support Forum & Suggestion Box iPhone app posting pics Feb 28, 2012

Share This Page