Problem with posting

Discussion in 'TFF Technical Support Forum & Suggestion Box' started by RunningOnMT, Sep 10, 2010.

  1. RunningOnMT

    RunningOnMT New Member

    Joined:
    Nov 19, 2008
    Messages:
    4,720
    Location:
    Akron, Ohio
    I just posted a new thread under the Constitution and RKBA forum but it's not listed on the home page. If you click on the Constitution thread it shows at the top of the page. But go back to the forum home page and an earlier post is displayed. What gives?
  2. jack404

    jack404 Former Guest

    Joined:
    Jan 11, 2010
    Messages:
    17,607
    Location:
    Australia
    Running, if its the harry reid post i see it fine about 5 posts below this one in the latest posts .. if thats it , maybe refresh your browser ? beyond that i dunno
  3. RunningOnMT

    RunningOnMT New Member

    Joined:
    Nov 19, 2008
    Messages:
    4,720
    Location:
    Akron, Ohio
    I see that Jack. It's just that the most recent post..or thread with most recent post always shows up on the home page. This never did. Oh well. No biggie. It acted funny when I hit enter...my screen went blank. Left the site and reentered and post wasn't there.
  4. RunningOnMT

    RunningOnMT New Member

    Joined:
    Nov 19, 2008
    Messages:
    4,720
    Location:
    Akron, Ohio
    Please disregard this. I think i figured out what happened. Just as i entered I think someone else entered a comment on an earlier thread, thus bumping it up to the top of the list.
Similar Threads
Forum Title Date
TFF Technical Support Forum & Suggestion Box Forum problems or ??? Aug 1, 2013
TFF Technical Support Forum & Suggestion Box Registration problems Jul 15, 2012
TFF Technical Support Forum & Suggestion Box no problem, just a good report Jun 9, 2012
TFF Technical Support Forum & Suggestion Box tff problem? Nov 13, 2011
TFF Technical Support Forum & Suggestion Box clock problems? Dec 22, 2010