Rem. 870 problem

Discussion in 'Technical Questions & Information' started by lbarrychevy, Jan 4, 2009.

  1. lbarrychevy

    lbarrychevy New Member

    3
    Jan 2, 2009
    I have an 870 express mag, and yesterday i was trap shooting with a few friends. Every time i try to chamber another round the darn shell would catch a little. Not to bad but just enough the be a pain in the butt. Now i was shooting 2 3/4 target loads, but i was also shooting up some of my 3 in. Magnum Turkey 4 load and 5 load. They didn't seem to stick as much. So last night with a sore shoulder, I disassembled the gun, cleaned it relay well, and reoiled it like i normaly do. Now after all of that i put in both a 2 3/4 and 3 in the toub and cycled them through. I noticed that the 2.75's catch the very top of the chamber and the 3's catch at the bottom. Now like I said they are only catching by just a hair. Has anyone else had this problem or now of a cause for this kind of promlem?
     
  2. 300 H&H

    300 H&H Active Member

    Apr 1, 2007
    Iowa
    It has been my experiance the express version of the 870 has feeding problems. I have worked on two of these for friends, and they both had probems with the shell release at the magazine tube, not letting the shell back onto the carrier. I have not however seen the problem you discribe. Funny how the older 870's did not have any problems that I am aware of, just the express version. Best regards Kirk
     

  3. TRAP55

    TRAP55 Active Member

    A bunch of em have come up with chamber problems, some so bad the bolt can't pull the empty out. Send it back to Remington!
     
Similar Threads
Forum Title Date
Technical Questions & Information extractor problem on Stevens mod 58c Nov 27, 2016
Technical Questions & Information Model 52 B Winchester sporter safety problems. Nov 24, 2016
Technical Questions & Information Savage 1903 problem Nov 24, 2016
Technical Questions & Information 11-87 Cantilever scope mount barrell problems Nov 11, 2016
Technical Questions & Information New Member with model 14 rem. problem Oct 29, 2016