Weird computer quirks...

Discussion in 'General Discussion' started by glocknut, Nov 5, 2006.

  1. glocknut

    glocknut Active Member

    Lately i've noticed something weird with this computer. Occasionally the onscreen arrow will move up without being promped to do so with the mouse?? It just happend and i did'nt even have my hand on the mouse....
    I suspect that this might be due to my particular brand of optical mouse. I bought 2 of the exact same brand before wal mart discontinued that brand. Both the office computer and my personal computer do it, but neither of my dads computers do it.....

    Weird.... I'm sure its the optical mouse !!!!!

    Opinions anyone ??

  2. cec

    cec New Member

    Feb 19, 2005
    New Hampshire
    It could be the surface the mice are on. An optical mouse pretty much takes a "picture" of the surface below it. The difference between the pictures tells the mouse where to move.

    Some surfaces confuse these poor things.

    Or it could just be a bad mouse, ie if it isn't calibrated, it may think there is a difference.

    Over the years I have been using these mice, the only time I had a problem was with a mouse pad that had a design that the mouse couldn't track. Changed the pad, and the problem went away.

    Your computer could also be under the control of the guys in the black helicopters.

    Then again, maybe the screen is standing still and your head is moving. :D

    I didn't say these were good options, just options.

  3. SouthernMoss

    SouthernMoss *Admin Tech Staff*

    Jan 1, 2003
    SW MS
    It's a conspiracy ... they are out to get you ... you DO have your tinfoil beanie, don't you? :p :p :D
  4. Pat Hurley

    Pat Hurley Former Guest

    Sep 30, 2006
    Naples, Florida

    Poltergeist. Demonic possession. Optical illusion. Onset of insanity. Cheap Chinese crap. I'd bet on the last one. ;)

    Pat Hurley
  5. johnston3407

    johnston3407 New Member

    My mouse is wireless and it does that alot. Batteries?
  6. glocknut

    glocknut Active Member

  7. Rammiha

    Rammiha New Member

    Jul 19, 2003
    Spokane, WA
    Microsoft gives the following recommendations:

    Wired mouse problems
    The mouse pointer moves erratically
    To resolve this problem, use the following methods in the order that they appear in.

    • Reduce the pointer speed and acceleration. To do this, follow these steps:

    1. Click Start, click Run, type main.cpl, and then click OK to open the Mouse Properties dialog box.
    2. Click the Pointer Options tab. In the Motion area, drag the slider to the left to select a slower pointer speed.
    3. Click to select the Enhance pointer precision check box, and then click OK.

    • Connect the mouse to your computer by using a different USB port or PS2 port. To do this, use one of the following methods:
    • If the USB cable for your mouse is currently connected to a USB hub, disconnect the device from the hub, and then connect it to a USB port on your computer.
    • If your device is already connected to a USB port on your computer, try to connect the device to a different USB port, if one is available.
    • If your device is connected to a PS/2 port on your computer, make sure that the USB plug for your mouse is connected to the green USB-to-PS/2 adaptor and that this adaptor is plugged into the mouse PS/2 port on your computer. The mouse PS/2 port on your computer may also be green. If you are not sure which PS/2 port is the mouse PS/2 port, see the documentation that came with your computer.
    • If you have to make changes to your configuration, shut off your computer, make the changes, and then restart your computer. If your mouse has both USB and PS/2 connections, try using the other type of connection. For example, if you are using the USB port, try connecting the mouse to the PS/2 connection instead.

    • For optical mouse devices, try using a different mouse surface or mouse pad. Test the mouse pointer by using a sheet of white paper instead of a mouse pad.
    • Reduce the graphics hardware acceleration setting in Microsoft Windows. To do this, follow these steps:
    Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
    1. Right-click the desktop, and then click Properties.
    2. Click the Settings tab, and then click Advanced.
    3. Click the Troubleshoot tab.
    4. Move the Hardware Acceleration slider until it is one notch to the right of None. This setting disables all but the basic accelerations.
    5. Click OK two times.
    For more information about how to reduce the graphics hardware acceleration settings, click the following article number to view the article in the Microsoft Knowledge Base:
    263391 ( How to change the graphics hardware acceleration setting in Windows
    • Use the MousInfo Tool that is included with the Microsoft IntelliPoint software. To run the MousInfo tool, click Start, click Run, type mousinfo, and then click OK.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    178350 ( How to use the MousInfo Tool included with IntelliPoint software
    • In Microsoft Windows 98 and in Microsoft Windows Millennium Edition, start the computer in Safe mode, and then remove all the device entries that are listed under Mouse Ports. In Microsoft Windows 2000 and in Microsoft Windows XP, start the computer in Safe mode, and then remove all the device entries that are listed under Mice and other pointing devices. Restart the computer in Normal mode.
    • Install the mouse on another computer. Make sure that the mouse works correctly when it is not attached to your computer.
  8. I have it gn! It's must be a conspiracy among all those 1911 fanatics around here to have you committed for owning Glock pistols. Don't let them get away with it. Buy a new Glock anyway! :D ;)
  9. I got the X-files theme stuck in my head now:p
  10. glocknut

    glocknut Active Member

    Double WOW !!!

    Thanks Rimmiha. :)

  11. glocknut

    glocknut Active Member

    At least its not the old..."Rice-a-Roni..the San Francisco treat..." themesong !!!!!

    I had that stuck in my head for a week one time..... :rolleyes:

  12. glocknut

    glocknut Active Member

    Mags and ammo is on my agenda at the moment....

  13. Thanks a lot, you got rid of the X Files now I am on Rice a Roni
Similar Threads
Forum Title Date
General Discussion Hewlett Packard is weird Dec 13, 2015
General Discussion I Can't Remember a Weirder Story Jul 26, 2015
General Discussion Weird luck lately Mar 21, 2015
General Discussion Weirder and weirder Feb 7, 2015
General Discussion this stuff is just weird, mysterious booms in the sky in OK Jan 10, 2015