What happened?

Discussion in 'TFF Technical Support Forum & Suggestion Box' started by raydcarter, May 21, 2010.

  1. raydcarter

    raydcarter New Member

    Joined:
    May 8, 2009
    Messages:
    160
    The site was unavailable for several days. The 'whois' info showed an expired domain name - did someone forget to 're-up'?
  2. SouthernMoss

    SouthernMoss *Admin Tech Staff*

    Joined:
    Jan 1, 2003
    Messages:
    10,656
    Location:
    SW MS
    I believe you must have mis-read the whois information. Our domain does not expire until Sept.

    The problem was related to a server crash at our web host.
  3. pops42

    pops42 New Member

    Joined:
    Feb 16, 2010
    Messages:
    232
    Location:
    high up on the blue ridge mountains of Va.
    i had the same problem, but glad to see all yall back on here. pops42:D
  4. Charlie the sniper

    Charlie the sniper New Member

    Joined:
    Dec 14, 2008
    Messages:
    751
    Location:
    England, thats the USN aircraft carrier near europ
    Nice to have you back online.
  5. jack404

    jack404 Former Guest

    Joined:
    Jan 11, 2010
    Messages:
    17,600
    Location:
    Australia
    last time the server crashed they upped the security too but blocked all of asia including myself

    i think similar has happened again but i'm hoping this time someone will actually do something instead of saying its all ok and leaving to me AGAIN..

    because i called the host myself and got the info that the admins could have found and fixed

    but it was easier to let me go through all i did

    not again , please fix
  6. Shooter45

    Shooter45 *Administrator* Staff Member

    Joined:
    Feb 9, 2001
    Messages:
    9,715
    Jack, you will have an answer soon as I have notified Tech Support.

Share This Page