.410 Mossberg

Discussion in 'Technical Questions & Information' started by Islandboy, May 9, 2009.

  1. Islandboy

    Islandboy New Member

    Joined:
    Feb 21, 2009
    Messages:
    675
    Location:
    Off the right coast
    Got a Friend with a Moss 500E .410 pump shotgun

    Problem is not with a chambered round/shell, it won't feed a new one from the tube. Any round getting to the chamber will eject no problem.
    cycling the action will pick one up from tube maybe once in 10 cycles, to empty tube/ chamber, and only if gun is upsidedown(??).
    Before I break it down and clean it, anyone got any ideas what to look for?
    It does need cleaning but the action is free enough. I think a bit too much oil around reciever but at least not dry and rusty!!
    Thanks for any input.;)
     
  2. Helix_FR

    Helix_FR Active Member

    Joined:
    Apr 14, 2009
    Messages:
    3,732
    Location:
    Imperial, MO
    sounds to me that the problem is not with the mag tube but with the elevator assy not picking up the round from the tube to the chamber. (only working upside down). is the elevator assy dropping low enough for the next round to be placed on it? A good cleaning will help. carbon fouling buildup can cause havoc.
     

  3. zakar4evr

    zakar4evr New Member

    Joined:
    Mar 9, 2012
    Messages:
    35
    What ammo are you using?
     
  4. StoneChimney

    StoneChimney New Member

    Joined:
    Nov 27, 2010
    Messages:
    1,085
    zakar4evr, this post was from May 2009. Hopefully it is fixed by now.
     
Similar Threads
Forum Title Date
Technical Questions & Information mossberg 152k help Aug 13, 2017
Technical Questions & Information Western Field .410 / Mossberg 80 Jan 23, 2017
Technical Questions & Information Mossberg 46m Jan 18, 2017
Technical Questions & Information Mossberg and Harrington & Richardson shotguns Dec 6, 2016
Technical Questions & Information Mossberg Brownie extractor Oct 16, 2016