The Firearms Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2,872 Posts
Discussion Starter #1
1 dano
V.I.P. Member
Posts: 111
(1/6/02 2:28:27 pm)
| Edit | Del All Is it just me and my computer........or what?
--------------------------------------------------------------------------------
It seems to me, that this forum is getting harder and much slower to access any more. When I page back and forth, it takes forever to get to where I want to go.

It seems like the banners are getting to be the priority issue here, as I can't do anything until they are loaded and doing their advertsing.

It feels like I'm in Times Square, looking at all the billboards.

gpostal
Senior Chief Moderator Staff
Posts: 1849
(1/6/02 2:38:20 pm)
| Edit | Del Re: Is it just me and my computer........or what?
--------------------------------------------------------------------------------
once the banners load ,they should reload faster the second time


beats the hell out of pop-ups
Ask About DR.DAN'S Beef Treatments

the real fredneck
Moderator
Posts: 725
(1/6/02 2:38:23 pm)
| Edit | Del Re: Is it just me and my computer........or what?
--------------------------------------------------------------------------------
dano
mine's pretty slow today too but it does seem to be getting slower moving around the forums and threads, is anything up with the system postal?

JohnRTal
Member
Posts: 32
(1/6/02 2:42:24 pm)
| Edit | Del Re: Is it just me and my computer........or what?
--------------------------------------------------------------------------------
Interesting!!! My 'personal confuser' was slower than ----- last nite, but its going like gangbusters today. Shall we call it 'gremlins' in the kitchen or just a lot of people on the net in your part of the world?

gpostal
Senior Chief Moderator Staff
Posts: 1850
(1/6/02 2:48:35 pm)
| Edit | Del Re: Is it just me and my computer........or what?
--------------------------------------------------------------------------------
not that i know of fred ,i usually blame it on my slow as sh!* backwoods server i have

i posted a question/complaint to ez-board to see if something is up
Ask About DR.DAN'S Beef Treatments

SXSMAN
V.I.P. Member
Posts: 319
(1/6/02 3:13:25 pm)
| Edit | Del Re: Is it just me and my computer........or what?
--------------------------------------------------------------------------------
That's funny Dano,I was just coming hare to b!tch about Auctio Arms,I sat down to look at some auction and had to shave twice waiting for pages to load,some never did.
If I can't look it an auction,I can't bid.

GB was slow last nite loading seems ok today.This forum has always been pretty quick for me.

1 dano
V.I.P. Member
Posts: 112
(1/6/02 4:54:55 pm)
| Edit | Del RE:
--------------------------------------------------------------------------------
Aw heck, maybe it's just my ISP. Who knows? I'm far from even being close to being knowledgeable about computers.

What's the old saying? "I know just enough to get myself into trouble, but don't know enough to get myself out"!

SXSMAN
V.I.P. Member
Posts: 321
(1/6/02 5:27:46 pm)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
Are we talkin puty or puters?

On AA for me the page woin't even load,say 7%.I have to hit reload,page will finish,then I have to hit stop or the whole ordeal starts over.Anybody else have problems on AA?

Tac401
Administrator
Posts: 3296
(1/6/02 7:30:04 pm)
| Edit | Del
ezSupporter
Re: RE:
--------------------------------------------------------------------------------
It is not the banners, these are our banners, not EZ's
and they do not interfere with the loading speed, it
is more than likely your local ISP or at times it is
EZ doing un-announced work on the pub.

Our banners are who we choose to let sponsor us,
they are here for both our members benefit and
to help us bring you all more features in the comming
months, you will never see banners here that slow
the sight down or that overwhelm our site, we keep
the space limited no matter how long the list of
sponsors is that would like a spot here, and in the
future you will see a rotation of gun related sponsors
but no more space in our top slots will be taken up
beyond the height or bottom of what you see now.

We appreciate your understanding and are happy
to provide the banners that we do for those of you
who we know use them when you are here and we
greatly appreciate it!

Thanks, Tac
The Firearms Forum Vietnam Memories Bulletin Board Contact Administrator

warpig883
Moderator
Posts: 1938
(1/6/02 7:34:53 pm)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
I cannot get onto AA at all. I have no problems here everything is fast and the pages are there as soon as I click on them.
We can't be so fixated on our desire to preserve the rights of ordinary Americans... -- Bill Clinton, US President (USA Today, 11 Mar 1993, page 2a)

Flhunter
V.I.P. Forum Host
Posts: 986
(1/6/02 8:48:52 pm)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
dano 1; It's slow for me at times also, but what I do when it's like that is run a few sites at the same time. In other words I click on a post here and while I'm waiting for it to load I'll also be crusing an auction site or reading a thread on another site.
There's no sitting around waiting this way.

AGunguy
Moderator
Posts: 1072
(1/6/02 10:28:40 pm)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
Hey dano, its either your ISP like Tac said or its your modem. How old is your modem...you got many miles on that gizmo...if it is old you would do well to replace it with a new one. They usually don't cost more than thirty some dollars. The damn hard drives are what cost the big bucks.

I was having the same exact symtoms as you've described, slow speed and most of the time no connection at all. That gets old fast...buy some new parts and speed that puppy up.

GG

SXSMAN
V.I.P. Member
Posts: 322
(1/6/02 11:31:09 pm)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
Hey Gunguy,that's sound advice.I'm also from time to time getting a fault that modem is unpluged.I think postal mentioned that too.I'll try that and hope that it works.

Tanks boys.

I think warpig is right,AA might be having server probblamos.

ADDED INFO,TAC I go to ebay about once a day and I use the banner link,hope that helps.Also the other banners less often.

Edited by: SXSMAN at: 1/7/02 12:10:18 am

Tac401
Administrator
Posts: 3303
(1/7/02 12:19:37 am)
| Edit | Del
ezSupporter
Re: RE:
--------------------------------------------------------------------------------
Thanks SXS!

Like I said, we have the banners there as a covenience
to our members and if someone makes a purchase from
one of them or registers as a new member then that's
a plus for TFF too but ether way it's all good and our
main purpouse here is to just provide a good home for everyone!

Thanks, Tac
The Firearms Forum Vietnam Memories Bulletin Board Contact Administrator

Flhunter
V.I.P. Forum Host
Posts: 990
(1/7/02 12:36:20 am)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
I use DSL and at times it takes pages here at TFF or other ezboards 3 or 4 minutes to load so unless he has an old dial up modem it might be what the others have said in which they're doing maintenance. Another thing I have noticed is it seems a little quicker if I turn off my firewall(zonealarm). You might want to give that a try and see if it helps out also.

Edited by: Flhunter at: 1/7/02 1:40:58 am

Tac401
Administrator
Posts: 3305
(1/7/02 1:03:40 am)
| Edit | Del
ezSupporter
Re: RE:
--------------------------------------------------------------------------------
I run slow & fast on sites all over the net so it
really doesn't tie into one site or another, at any
given time or place the reasons will always vary for
different sites, times etc., and unless an announcement
is made ahead of time or information is known in advance
then it's anyones guess as to the reasons for a particular
slow-down at a particular time and or place.
The Firearms Forum Vietnam Memories Bulletin Board Contact Administrator


Flhunter
V.I.P. Forum Host
Posts: 991
(1/7/02 1:46:47 am)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
Your right TAC, if he's running 56k and it's raining outside or if he's on cable and there are alot of other people in his neighborhood on the net at the same time, that will also be a slow down etc. etc. There are many many variables as to the reason why.

Zigzag2
Senior Chief Moderator Staff
Posts: 1873
(1/7/02 8:05:23 am)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
I've run into the same problem as FLHunter, with my firewall running constantly in the back ground my system slows considerably. Which reminds me to contact my on-line tech help to find out why.



Bob In St Louis
Senior Chief Moderator Staff
Posts: 1623
(1/7/02 8:34:34 am)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
I have an old dial-up modem that is slower than molasses in winter. It is always slow for me.

As to AA - I think they were screwed up all day Sunday. I wanted to bid on an auction, but could never get in. I think a few sellers on AA may have gotten screwed yesterday, and not gotten the top dollar they could for their auctions.


Crusty Cruffler of Fine Spanish Pistols - Eibar Rules!

Xracer
Senior Chief Moderator Staff
Posts: 1421
(1/7/02 8:51:29 am)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
Here's a couple of possibilities.....try defragging. My computer usually speeds up some after I've done it.

Also, my 'puter slows down after it's been on for quite a while. When I re-boot, it speeds up.

Bob In St Louis
Senior Chief Moderator Staff
Posts: 1624
(1/7/02 9:04:00 am)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
Just got back from AA - they are back on line, and they added 24 hours to all the auctions that were supposed to expire yesterday. Good move - keep people happy.
Crusty Cruffler of Fine Spanish Pistols - Eibar Rules!

Different name
V.I.P. Forum Host
Posts: 956
(1/7/02 5:27:30 pm)
| Edit | Del Re: RE:
--------------------------------------------------------------------------------
I'm afraid to mention whats goin on here!
I have never had a problem until now....
Today I have been online and could not get TFF --- no matter how hard I tried. I rebooted ,etc. everything I knew to do. Then I would get the front page and would not be able to post.....Really abproblem for me....even though, now I'm on and really don't know how it happened????
Charlie D
Hope to see ya all sometime again .....I HOPE?
 
1 - 1 of 1 Posts
Top