Just got several 502 and 503 errors

Discussion in 'TFF Technical Support Forum & Suggestion Box' started by Broot, Sep 12, 2017.

  1. Broot

    Broot Well-Known Member Supporting Member

    Joined:
    Dec 19, 2015
    Messages:
    2,230
    Location:
    Iowa
    Just got several "502 bad gateway" and "503 page could not be found" errors back to back. I'm back in now. Thought I'd report anyway...

    Broot
     
    dbcooper and crystalphoto like this.
  2. Austin

    Austin Administrator Staff Member

    Joined:
    Jan 26, 2016
    Messages:
    594
    What time did that happen? Did anyone else get the same thing?
     

  3. Broot

    Broot Well-Known Member Supporting Member

    Joined:
    Dec 19, 2015
    Messages:
    2,230
    Location:
    Iowa
    Probably about three minutes before posting the OP. I'd say about 1:08 pm CDT +/- 1 min. Haven't had it happen again since. But it was occurring for about a minute
     
    dbcooper likes this.
  4. techiej

    techiej Member

    Joined:
    Feb 9, 2012
    Messages:
    70
    Happened to me 1 minute ago, did a refresh page and all was well again.
     
    Broot likes this.
  5. Austin

    Austin Administrator Staff Member

    Joined:
    Jan 26, 2016
    Messages:
    594
    Please post here if it happens again and the time you were trying to access. I'll turn that over to the server guys and see what's up.
     
    Broot likes this.
Similar Threads
Forum Title Date
TFF Technical Support Forum & Suggestion Box about the several blocks of text at the top Sep 9, 2003
TFF Technical Support Forum & Suggestion Box Errors Jul 18, 2017
TFF Technical Support Forum & Suggestion Box board throwing errors when loading posts, making new posts, navigating Feb 15, 2017
TFF Technical Support Forum & Suggestion Box security certificate errors today Jul 19, 2016
TFF Technical Support Forum & Suggestion Box cant display webpage errors? May 6, 2014