Slowwwww site

Discussion in 'TFF Technical Support Forum & Suggestion Box' started by PBDriver, Apr 17, 2020.

  1. PBDriver

    PBDriver Well-Known Member

    Joined:
    Mar 5, 2020
    Messages:
    269
    Location:
    NE Iowa, in a corn field
    Is anyone else experiencing very slow load times for each page? I'm wondering if it's a web congestion issue or a site issue or a self inflicted issue?

    I use my cell phone to connect to the internet and for the last two days this site keeps getting slower and slower; the other forums I visit don't seem to be having any issues, but they are based in the other direction (Arizona).

    Just curious
     
    tedwitt likes this.
  2. gdmoody

    gdmoody Full Time Moderator Moderator Supporting Member

    Joined:
    Sep 7, 2007
    Messages:
    36,992
    Location:
    Athens, Georgia
    Yes, I have that problem also, not all the time but it has been going on for several years. It was "fixed" two or three years ago and it sped up tremendously but has progressively gotten slower since then.
     
    tedwitt likes this.

  3. PBDriver

    PBDriver Well-Known Member

    Joined:
    Mar 5, 2020
    Messages:
    269
    Location:
    NE Iowa, in a corn field
    I'm going to time this page....from enter to posting with a stopwatch.

    So it makes a liar out of me...8.18seconds.
     
    tedwitt likes this.
  4. sharps4590

    sharps4590 Well-Known Member

    Joined:
    Aug 10, 2013
    Messages:
    9,742
    Location:
    Missouri Ozarks
    Combination of things. Web traffic, site traffic, server/satellite/DSL overload....at leat that's what I'm told by those who know about such things....
     
    Kvasir and tedwitt like this.
  5. ms6852

    ms6852 GUNZILLA Supporting Member

    Joined:
    Nov 15, 2008
    Messages:
    5,378
    Location:
    San Antonio Texas
    Not for me, but Covid virus might have infected the servers.
     
    Kvasir, tedwitt and joe45c like this.
  6. Bigdog57

    Bigdog57 Well-Known Member

    Joined:
    Dec 29, 2005
    Messages:
    3,456
    Location:
    North Florida
    No troubles here.
     
    tedwitt likes this.
  7. CCHolderinMaine

    CCHolderinMaine Garandaholic Supporting Member

    Joined:
    Mar 21, 2012
    Messages:
    8,633
    Location:
    Steep Falls, Maine
    Occasionally. Earlier today it was quite bad. Like it was a few years back as gdmoody mentioned
     
    tedwitt likes this.
  8. tedwitt

    tedwitt 440 Supporting Member

    Joined:
    May 1, 2014
    Messages:
    8,328
    Location:
    The Lone Star State
    Mine works fine. About 1 1/2 seconds to load.
     
  9. tedwitt

    tedwitt 440 Supporting Member

    Joined:
    May 1, 2014
    Messages:
    8,328
    Location:
    The Lone Star State
    No, my download speed is, 42.3 mbps, unload is 51.0 mbps.
    I use speekeasy speed test.
    Google it.
     
    howlnmad and ms6852 like this.
  10. PBDriver

    PBDriver Well-Known Member

    Joined:
    Mar 5, 2020
    Messages:
    269
    Location:
    NE Iowa, in a corn field
    I use speed test. It shows a 47ms pingback, and about 30mb down and 20mb up. All my other forums load like lighting, just this one drags. A week ago it was fine. I tried logging out and back in but that didn't change anything.

    It's even slow on my phone which is what I'm on now.
     
    tedwitt likes this.
  11. SeeMor Guns

    SeeMor Guns Well-Known Member

    Joined:
    Oct 3, 2019
    Messages:
    869
    Location:
    NW Alabama
    I experience the same from time to time and got a server error the other day for about 10 minutes.
     
    tedwitt likes this.
  12. Firedog

    Firedog Well-Known Member Supporting Member

    Joined:
    Sep 8, 2017
    Messages:
    3,192
    Location:
    VT, Just under the Nostril of the Witches Nose
    Internet down, phone only, or company iPad on data.
     
    tedwitt likes this.
  13. TRAP55

    TRAP55 Well-Known Member

    Joined:
    May 10, 2004
    Messages:
    3,592
    Location:
    Occupied Territory Of Kalifornia
    Tracking cookies have been out of control lately! My usually morning web surf would average about 38 cookies, now it's turned into over 100! I can tell when the browser has that many when it starts to drag loading a website. Ccleaner.com will fix that asap.
    The new internet plague is "invisible" tracking cookies, that the blockers don't catch. I use Ublock Origin for ads and popups, but it doesn't catch all the stealth cookies.
    Friend of mine turned me onto Privacy Badger, that runs as an add-on in my Firefox browser, and usually catches 8-10 of them in a session.
    My modem is a cable/wireless combo, and between internet and TV, it loads up the DNS files they store. If I don't clear it once a month, things slow down to where the TV tells me it's time to do it. Sound quality is usually first to degrade, then programs will start to buffer when they load, and I have a 100mbps connection.
    Kill the power to the modem, wait a minute, plug it back it, and good to go for another month. The smart TV stores crap too, so I do the same to it.
     
  14. PBDriver

    PBDriver Well-Known Member

    Joined:
    Mar 5, 2020
    Messages:
    269
    Location:
    NE Iowa, in a corn field
    I'm now getting this message...

    The following error occurred
    The server responded with an error. The error message is in the JavaScript console.

    I've deleted and blocked tracking social sites (which may also be an issue causing this here), I've deleted all cookies, logged out and back in numerous times, and now I'm on a different browser...it kinda feels like I'm being shadow banned. I don't know what the JavaScript console error means but it says the server...which server is the question I guess.

    The site is still loading (or not loading) web pages very slowly and sporadically. Sometimes they load, sometimes it goes to a white blank page, sometimes it doesn't load the thread page but instead loads the landing page or home page as it were. There might be some issues with going through my phone as my means of connecting to the internet but I doubt it because when I first joined there were no problems and the site was as fast any I go to. But then it started slowing and becoming unstable.

    If I'm not wanted here just say so...
     
    Last edited: Apr 26, 2020
  15. howlnmad

    howlnmad Old Guy Doing Things Moderator Supporting Member

    Joined:
    Nov 26, 2008
    Messages:
    24,090
    Location:
    Harriman, Tn
    Not sure what that is, never got that. Are you certain it's not your system?